SAMP stürzt beim connecten ab

      SAMP stürzt beim connecten ab

      Hallo,

      ich habe folgendes Problem. Wenn ich auf den Server joinen will stürzt SAMP jedesmal ab.
      Kann mir jemand helfen? Eigentlich habe ich alles richtig gemacht.(Version 1.0 downgrade, ..)

      [expander=Crash report]SA-MP 0.3.7
      Exception At Address: 0x004DD5A3
      Base: 0x04150000

      Registers:
      EAX: 0x00000032 EBX: 0x00000000 ECX: 0x00000000 EDX: 0x00000000
      ESI: 0x00B6BD44 EDI: 0x00000001 EBP: 0x76766C40 ESP: 0x0028FCCC
      EFLAGS: 0x00210293

      Stack:
      +0000: 0x00000001 0x0000000A 0x76766C40 0x00000000
      +0010: 0x0028FD04 0xBF800000 0x00000000 0x00000000
      +0020: 0x3F800000 0x00000000 0x00000000 0x00000000
      +0030: 0x3F800000 0x00000000 0x00000024 0x00000001
      +0040: 0x00000000 0x00000000 0x00000070 0xFFFFFFFF
      +0050: 0xFFFFFFFF 0x76756CE9 0x76756D91 0x0028FF78
      +0060: 0x00000001 0x00000000 0x00000000 0x0028FCF4
      +0070: 0x0028FD4C 0x0028FDA4 0x767BA6E6 0x82B7E0D4
      +0080: 0xFFFFFFFE 0x76756D51 0x767577D3 0x00000000
      +0090: 0x68D96BB5 0x000403E8 0x00000113 0x00000001
      +00A0: 0x00000000 0x0206D608 0x767577F1 0xF4EA7038
      +00B0: 0x00000001 0xBDCCCCCD 0x3F800000 0x00000000
      +00C0: 0x3DCCCCCD 0x3F800000 0x00000000 0x3DCCCCCD
      +00D0: 0xBF800000 0x00000000 0xBDCCCCCD 0xBF800000
      +00E0: 0x00000000 0x0028FF78 0x0083BF3B 0xFFFFFFFF
      +00F0: 0x00507424 0x00000032 0x00000000 0x3F800000
      +0100: 0x00748CFB 0x76CF1245 0x00000000 0x0028FF88
      +0110: 0x7EFDE000 0x012D0000 0x00000008 0x002D1130
      +0120: 0x00000008 0x00000100 0x00000008 0x000001FE
      +0130: 0x44000000 0x43C00000 0x00000000 0x00000000
      +0140: 0x00000400 0x00000300 0x00000000 0x0028FE54
      +0150: 0x000403E8 0x00000113 0x00000001 0x00000000
      +0160: 0x0004A082 0x000002B6 0x00000422 0x0000002C
      +0170: 0x0028FE2C 0x00825EA4 0x76CF1245 0x00000000
      +0180: 0x7EFDE000 0xFFFFFFFF 0x00821D17 0x00000065
      +0190: 0x00000065 0x0028FF88 0x008246F1 0x00400000
      +01A0: 0x00000000 0x017D3D70 0x0000000A 0x00000094
      +01B0: 0x00000006 0x00000001 0x00001DB1 0x00000002
      +01C0: 0x76726553 0x20656369 0x6B636150 0x00003120
      +01D0: 0x00000000 0x00000000 0x00000000 0x00000000
      +01E0: 0x00000000 0x00000000 0x00000000 0x00000000
      +01F0: 0x00000000 0x00000000 0x00000000 0x00000000
      +0200: 0x00000000 0x00000000 0x00000000 0x00000000
      +0210: 0x00000000 0x00000000 0x00000000 0x00000000
      +0220: 0x00000000 0x00000000 0x00000000 0x00000000
      +0230: 0x00000000 0x00000000 0x00000000 0x00824588
      +0240: 0x00000000 0x00000000 0x7EFDE000 0xC0000005
      +0250: 0x00000000 0x017D3D70 0x00000044 0x01811510
      +0260: 0x01815BB8 0x018140A0 0x00000000 0x00000000
      +0270: 0x00000000 0x00000000 0x00000000 0x00000000

      SCM Op: 0x0, lDbg: 0 LastRendObj: 0

      Game Version: US 1.0
      [/expander]

      Gruß Dennis
      Dennis
      Hallo @Dennis,

      damit ich dir helfen kann brauche ich ein paar Informationen, damit ich ausschliessen kann das es nicht an dein Grand Theft Auto San Andreas (GTA:SA) startst du einmal bitte den Singleplayer und schaust ob dieser ohne Fehler funktioniert.

      Sollte kein Fehler auftreffen, können wir die Fehlersuche schon mal deutlich beschränken. Sollte der Singleplayer funktionieren suche bitte wie folgt ein Ordner, dieser heißt GTA San Andreas User Files der ist meistens unter folgenden Pfad zu finden:
      Pfad
      Z:\Users\USER\Documents\GTA San Andreas User Files (Hierbei müssen die Roten Sachen auf deine Daten angepasst werden.)

      In diesen Ordner ist eine Datei mit den Namen gta_sa.set diese einfach löschen! Keine Sorge sie erstellt sich wieder.

      Melde dich zurück wenn du Neuigkeiten hast.

      Mfg